Image
Interordi.com Menu
Server IP: play.creeperslab.net
Player lookup:
Players,
support
& more!

News

Wider support for multiple game versions

Posted by Doctacosa on 18 July 2020 at 13:59 [Link]

I'm implementing today an improved method for handling multiple game versions on the network. Previously, anyone not using our main game version (1.16.1 at the time of writing) would be limited to the lobby. This would give us a chance to talk with them and explain the version change process if needed.

Now, we're adopting a different approach with a wider support. The PvP game server will now be accessible to all players using 1.8 and up, so multiple players using different versions can all play together at the same time! An important detail to note is that the server itself will use our main game version, that is with the Combat Update mechanics, not the 1.8 ones.

Since most players who connect using older game versions are likely looking for PvP, players using any version below 1.13 will skip the lobby to go directly to the arena.

With the lobby now accessible to players using Minecraft 1.13 and higher, so will the Parkour courses. This gives more players a chance at trying out these challenges without having to bother with a version change or registration!

To ensure that everyone is on the same playing field in survival, the proper version will continue to be required there.

<< Previous | News archive | Next >>

0 comments

Be the first to comment!